ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





تبلیغات تبلیغات تبلیغات تبلیغات تبلیغات تبلیغات

به انجمن طوس گیم خوش آمدید

بدلیل فعالیت تازه انجمن لطفا در موضوعات انجمن مشکلات ، سوالات ، آموزشها و غیره خود را ارسال کنید. امیدواریم بتوانیم با فعالیت مداوم مشکلات گیمر های عزیز را رفع و فضای خوبی را فراهم کنیم.
نمایش نتایج: از 1 به 5 از 5
  1. #1
    تاریخ عضویت
    2016/02/03
    نوشته ها
    185
    36
    مدیریت
    مدیر کل انجمن

    آموزش کامل اتصال به سرور تیم اسپیک 3

    با سلام خدمت کاربران عزیز، قصد دارم طریقه متصل شدن به سرور تیم اسپیک 3 رو آموزش بدم.

    1-دانلود:
    برای این کار ابتدا از این لینک برنامه تیم اسپیک 3 را با توجه به سیستم عامل خود دانلود کنید:
    [تنها کاربرانی که ثبت نام کرده اند می توانند لینک ها را مشاهده کنند. ]

    2-آموزش:
    برای متصل شدن به سرور تیم اسپیک ابتدا باید آن را نصب و سپس باز کنید در منوی بالا گزینه Connections را کلیک سپس گزینه Connect را انتخاب کنید. در صفحه باز شده در قسمت Server Address آی پی سرور تیم اسپیک و در قسمت NickName نام خود را جهت نمایش در سرور وارد کنید. در نهایت بر روی گزینه Connect کلیک کنید و به سرور وصل شوید.

    آی پی سرور تیم اسپیک طوس گیم: TS.ToosGame.IR
  2. #2
    تاریخ عضویت
    2018/12/21
    نوشته ها
    2
    0
    کاربر سایت
    کاربر سایت
    با سلام
    وقتی میخوام به تیم اسپیک توس متصل بشم ارور میدهد:
    Disconnected from server (server version is too old for command)
  3. #3
    تاریخ عضویت
    2016/02/03
    نوشته ها
    185
    36
    مدیریت
    مدیر کل انجمن
    نقل قول نوشته اصلی توسط MrTraveL نمایش پست ها
    با سلام
    وقتی میخوام به تیم اسپیک توس متصل بشم ارور میدهد:
    Disconnected from server (server version is too old for command)
    سلام. مشکل از ورژن تیم اسپیک شما می باشد.
    لطفا ورژن 3.1.10 رو دانلود کنید و سپس به ایپی TS.ToosGame.IR:13 متصل شوید.
    موفق باشید
  4. #4
    تاریخ عضویت
    2018/12/21
    نوشته ها
    2
    0
    کاربر سایت
    کاربر سایت
    حتما به 3.1.10؟ من به 3.2.3 اپدیت کردم ولی بازم نشد
  5. #5
    تاریخ عضویت
    2016/02/03
    نوشته ها
    185
    36
    مدیریت
    مدیر کل انجمن
    نقل قول نوشته اصلی توسط MrTraveL نمایش پست ها
    حتما به 3.1.10؟ من به 3.2.3 اپدیت کردم ولی بازم نشد
    حتما باید ورژن تیم اسپیک شما پایینتر از 3.1.10 باشه!!
نمایش نتایج: از 1 به 5 از 5

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •